Arizona Fishing Forums on AZBZ banner
1 - 8 of 8 Posts

·
Registered
Joined
·
269 Posts
Discussion Starter · #1 ·
i have a 1979 80 horse merc which ran great until a few weeks ago when i ran it out of gas :oops: now it wont start unless i have the high idle lever all the way up and it wont idle in neutral either. it runs great though once you hit the gas. i changed the spark plugs and that didnt seem to help anything. do you think i should try to advance the idle? any advice would help this is my first boat and ive only had it 10 months so ive still got alot to learn thanks :lol:
Aaron
 
G

·
Here's a number that can help you in case you're in a hurry.
Ken holiday marine
Cell 602 510-3552
Business 480 649-3234
RookieBoy
 

·
Registered
Joined
·
11,680 Posts
Since dewl hasn't replied, I'll take a SWAG at it. Maybe when you ran out of gas it sucked up some sediment from the tank and clogged the fuel filter.
 

·
Premium Member
Joined
·
34,643 Posts
Sorry ROn I didnt see this.


More than likely you could have clogged a jet. get some POwertune (mercury product) and follow the directions on the can. Also spray the hole carb with this stuff including the jets.

Warning it will eat paint so be carfule with it.

Also since you ran the tank dry replace your fuel filter.

One reason for running good when the timming is advaced is that your getting to much fuel, this can be cause by a clogged air jet or a fuel bowl sticking open(neddle and seat)

DONT RUN CARB CLEANER IN YOUR MOTOR,

Carb cleaner breaks down the oils that lubricate the engine


Delw



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top