Arizona Fishing Forums on AZBZ banner

Problem with outboard

1101 Views 14 Replies 10 Participants Last post by  midwestbasser
I have a 20hp Johnson outboard that I got with a boat. It won't start and the flywheel isn't turning. Is there a reasonable, trustworthy mechanic in the East Valley that you guys could recommend? I'd love to get it fixed if it doesn't cost too much.
1 - 15 of 15 Posts
PM lowerunit.

Last time I had that same prob and he fixed me right up.
If the fly wheel isnt turning that indicates that your starter is bad or your batteries are dead.

hit the key and see of the flywheel turns.
I am assuming you have electric start?



Hmm.... First things first.
Check the battery charge and connections. Take them off, clean them up with a wire brush and re-install them.
It happens on my boat all the time.
Hmmm, maybe my terminology is incorrect. I thought the thing at the top that spun when the motor cranked was the fly wheel. It is an electronic ignition Del but it also has a pull start (that pulls the flywheel?).
The pull start will not allow it to turn either. The pull start should be able to bypass the electic ignition and, at the very least, pull. Right?

I appreciate the suggestions so far guys.
OK, I looked at it again. There is a big wheel/gear looking thing at the top. It spins freely by hand. This is just under the part that the pull string is connected to. The pull string will not pull more than an inch or two then it stops as if jammed. I have not tried the electric ignition yet again.
The prop turns by hand when in neutral.

Also, this is a tiller motor. Thanks again.
It's possible your impeller is jammed, which in some cases will make turning the flywheel very difficult if not near impossible. Get a firm grip on the flywheel [wear gloves] and see if you can get it to turn even a little bit. If it does turn some, keep at it to loosen it up. Getting some water into the impeller area will also help.
dont forget to turn the key to "on" position if your actually trying to get it to fire.
2nd Lowerunit.... great guy, top notch mechanic.
Lowerunit is on the west side which is way to far for me to drive so I didn't contact him. If this were something majorly expensive I'd probably do it though just because he comes so highly recommended. I went with Loyd's in Mesa. Just dropped it off today so I'll let you know how it goes.
Loyd's has been good to me , I had them install a used power trim unit on my boat and they fixed a leaky cylinder for free two months later.
pull the spark plugs and then see if the pull rope will spin the motor.

CAUTION! MAKE SURE IT IS IN NEUTRAL, ALSO THAT SPARK PLUG WIRES ARE GROUNDED OR KILL SWITCH IS PULLED SO A SPARK FIRING WON'T IGNITE ANY FUEL THAT MAY BE PRESENT, AND TILLER HANDLE THROTTLE SET TO START/IDLE POSITION.

If it still won't cycle with the pull rope, remove the lower unit drive and try pulling it through again.

Possibilities; not in neutral or neutral safety mechanism preventing it from turning, water in cylinder(s) or "hydro-locked" motor, outdrive locked up, motor locked up.

Let us know what you find out.
Here's the update from Loyd's. Unfortunately the engine was overheated. The mechanic says that it will probably need an overhaul and would be in the neighborhood of 1000.00 to fix.
I am totally bummed.
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top